Joueb.com
Envie de créer un weblog ?
Soutenez le Secours populaire
ViaBloga
Le nec plus ultra pour créer un site web.
Débarrassez vous de cette publicité : participez ! :O)

SESSION D'AUTOMNE 2006
Je vous souhaite une belle période de festivités!

Rubriques

Visitez d'autres blogues

Les mois derniers...
Décembre 2006 : 7 articles
Novembre 2006 : 30 articles
Octobre 2006 : 6 articles
Septembre 2006 : 14 articles
Décembre 2005 : 14 articles
Novembre 2005 : 35 articles
Octobre 2005 : 17 articles
Septembre 2005 : 13 articles
Décembre 2004 : 11 articles
Novembre 2004 : 55 articles
Octobre 2004 : 36 articles
Septembre 2004 : 5 articles

Les choix de blogues de profMarjo

Blogue du cours EDM5050 - Automne 2006

RSS
--> ça ne veut pas fonctionner

Bonjour,

je crois avoir le même problème qui nous est arrivé en classe hier lorsque Marjolaine nous faisait la démonstration pour ajouter un flux. Je suis allé chercher le bon code pour ajouter aux flux, le voici : http://internations.joueb.com/index.rdf 

Et lorsque je l'ajoute aux flux, ça inscrit : Le système n'a pas trouvé un fil RSS.

Pourquoi ?? Merci de me répondre,

Annabelle

Écrit par Annabelle-Duchesne, DATE Vendredi 2 Décembre 2005, 16:31 RUBRIQUE "Blogue/général/JOUEB".


Commentaires :

  profMarjo
profMarjo
02-12-05
à 18:33

RSS

Je crois que j'ai trouvé pourquoi l'adresse rdf (RSS) ne fonctionne pas sur certains blogues.

J'ai ouvert la page XML de deux des blogues problématiques (http://internations.joueb.com/index.rdf) et (http://souriezcavamal.joueb.com/index.rdf).

Voici ce que la page m'affiche :





Je suis alors certaine que le caractère «&» cause des problèmes. Allez à MODIFER VOTRE PROFIL voir si vous ne pouvez pas corriger cette erreur.

J'attends de vos nouvelles





  GabrielleLamothe
GabrielleLamothe
02-12-05
à 20:23

Re: RSS

Salut Marjolaine

Effectivement, le problème était tout simplement que le programme ne pouvait supporter le "&" Tout fonctionne bien!

Bonne soirée

Gabrielle


  Annabelle-Duchesne
Annabelle-Duchesne
05-12-05
à 19:50

Re: Re: RSS

Bonjour Gabrielle,

J'ai le même problème que tu avais pour les RSS et je ne sais pas où modifier le &. Je l'ai trouvé à une place dans le menu administrateur, mais il me semble qu'il soit écrit ailleurs parce que dans le XML, ça écrit toujours l'erreur. As-tu changé le & à deux places différentes ? Si oui, où ? Merci de me répondre,

Annabelle